Audio production with Audition

From Smoke Academy Wiki


Interface

Audition interface.jpg

The audition interface looks complex, but you'll spend most of your time using only a small part of it.

You should note the central waveform editor, the controls (play, pause, record, etc), the level meters, file panel and the history panel.

Recording

To record in Audition, go to File>New>Audio File. Give the recording a unique name (such as your show's name and episode number), and hit OK.

To commence recording, hit the big red record button in the controls. The waveform will begin to progress across the screen. To stop recording, just hit the stop button. Remember to save the finished recording with File>Save.

What if it doesn't work?

Sometimes, Audition might give you an error when you hit record. You might record silence, or, when you listen back, find that you have recorded something you weren't expecting. These issues normally happen when something has been unplugged or changed by a previous studio user.

If it's not obvious to you where the problem lies, just contact a committee member or the student media coordinator for help.

Editing

You can use the plus and minus keys on your keyboard to zoom in and out of the waveform editor, and you can scroll back and forth along the recording while zoomed in.

Trimming

Click and drag to select a region of a clip.

You can select regions of your recording by clicking and dragging over them using the mouse.

You can use the spacebar to listen to only the region you have selected, and can hit backspace key to delete your selection. Audition will automatically join the audio either side of the deleted section.

You can use this technique to delete regions of your recording that you don't want to keep, like silence at the start and end, false starts, stumbling speech and so on. Don't go overboard with this, because it can disrupt the natural flow of speech and leave you with an artificial-sounding recording.

Peaking

Peaking is bad.

If your audio is too loud, Audition won't be able to accurately record it. That leads to distortion and a file which we can't broadcast. If the tallest parts of your recording's waveform are regularly hitting the top and bottom of the waveform editor, then it's probably too loud and will be distorted.

You can check this by playing a part of your recording and watching the level meters. The red lights at the end of the meter will turn on if the file is peaking.

Occasionally, a peaked file can be recovered, but normally the only solution is to record it again.

Normalisation & compression

Normalisation changes the loudness of your recording so that it matches a specified level. This is vital, because all the sound that Smoke Radio plays is a particular volume, and without normalisation, your show may sound very quiet by comparison.

You can normalise your file by hitting Control+A or Command+A to select the entire recording. Then, go to Effects>Amplitude and Compression>Normalise (process).

You may notice that the waveform becomes taller, and the peaks now touch the edges of the waveform editor.

You can often improve the sound of your recording by adding compression. Unlike normalisation, which affects the entire file equally, compression can boost the quieter parts of your clip, while preventing the louder parts from peaking. Compression produces a punchier, more professional, 'radio-like' sound which your listeners will appreciate.

You can apply compression by hitting Control+A or Command+A' to select the entire recording. Then, go to Effects>Amplitude and Compression>Multiband compressor. In the dialog box which appears, make sure the Broadcast preset is selected, then hit apply. You may notice the waveform change shape.

Exporting

If you're done with your clip, it's time to export it ready for broadcast. You should go to File>Export>File. You now have two options;

  • Save as .wav if you think you may need to make further edits. Wave files are lossless, so they retain a higher quality, and more suited to later editing. However, they are very large, and aren't suitable for sending over the internet.
  • Save as .mp3 if you know you're finished. MP3 files are compressed, so they are smaller and easier to attach to emails or upload onto the web.

More info

Audition has many features, only a few of which we've covered here. If you are interested in learning more, there are plenty of great tutorials on Youtube: